locked
can 1.0 run 2.0 assembly? RRS feed

  • Question

  • User-400329145 posted

     hi there
    my customer have 1.1 framework installed on their pc
    for problem in my pc, i compiled my .exe assembly with 2.0 framework, can i send him this file?
    and can him run it?

    p.s.
    i do not use no one, of the 2.0 framework utility, like a MY, or other!

    Monday, December 21, 2009 4:24 PM

Answers

  • User1831358492 posted

    As far as I am aware, your customer will need framework 2.0 installed. 


    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Monday, December 21, 2009 4:46 PM