none
using .NET Framework 3.5 in VS 2005 RRS feed

  • Question

  •  
    Is there any way we can use VS 2005 to develop applications based on a different verstion of .NET framework.

    eg1. I want to use VS2005 IDE to view and develop apps using FrameWork 1.1 or 3.5.
    Friday, June 13, 2008 2:42 AM

Answers

  • No,  you cannot enjoy the full functionalities within .NET Framework 3.5 such as LINQ etc. although you are able to develop some .NET 3.5 application even without IDE :)

    VS 2003 is designed for .NET 1.1 and VS 2005 built on .NET 2.0 and VS 2008 can target on .NET 2.0/3.0/3.5.

    Thanks.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    • Marked as answer by Figo Fei Thursday, June 19, 2008 4:05 AM
    Monday, June 16, 2008 3:40 AM