locked
Does the security work on Compact Framework for version 2.0 R2? RRS feed

  • Question

  • I click on the link and it doesn't jump to the security settings.
    Friday, June 4, 2010 2:02 PM

Answers

  • Hi Mike,

    I just found out that the Security Manager was not supported on CF. Of course CF is no longer supported at all, so this is unlikely to be fixed. Sorry for the misleading response earlier.

    Trevor

     

    • Marked as answer by Trevor Taylor Wednesday, November 17, 2010 7:53 AM
    Wednesday, November 17, 2010 7:52 AM

All replies

  • It should work. Have a look in the store folder and see if there is a SecuritySettings.xml.

    Trevor

     

    • Marked as answer by CognexMike Tuesday, June 8, 2010 4:32 AM
    • Unmarked as answer by Trevor Taylor Wednesday, November 17, 2010 7:51 AM
    Sunday, June 6, 2010 12:24 AM
  • OK, I just wanted to be sure there wasn't something with the CF before I went debugging.

    Thanks

    Mike

    Tuesday, June 8, 2010 4:32 AM
  • Hi Mike,

    I just found out that the Security Manager was not supported on CF. Of course CF is no longer supported at all, so this is unlikely to be fixed. Sorry for the misleading response earlier.

    Trevor

     

    • Marked as answer by Trevor Taylor Wednesday, November 17, 2010 7:53 AM
    Wednesday, November 17, 2010 7:52 AM