none
Exchange Server 2007 usage problem RRS feed

  • Question

  • I'm testing out Exchange 2007 SP3 on a Windows 2008 R2 VMWare environment and for the life of me I can't get it to work. Basically, here's what I did:

    1.) Create a VMWare virtual machine and installed Windows Server 2008 R2 w/ SP1 on it.

    2.) Installed all Windows updates.

    3.) Created a linked clone of that original virtual machine. Let's call them svr1 and svr2, respectively, now.

    4.) Promoted svr1 to DC with built-in DNS server.

    5.) Joined svr2 to domain.

    6.) Installed Exchange 2007 SP3 prerequisites for both servers.

    7.) Installed Exchange 2007 w/ SP3 Hub Transport and CAS server roles on DC (svr1).

    8.) Installed Exchange 2007 w/ SP3 Mailbox server role on member server (svr2).

    9.) Applied all critical updates for Exchange and rebooted both machines.

    This is where the problem shows. When I open up Exchange Management Console (EMC) in svr1, I get this error:

    Warning:
    ERROR: Could not connect to the Microsoft Exchange Information Store service on server svr2.smex21.local. One of the following problems may be occurring:
    1- The Microsoft Exchange Information Store service is not running.
    2- There is no network connectivity to server
    svr2.smex21.local.
    3- You do not have sufficient permissions to perform this command. The following permissions are required to perform this command: Exchange View-Only Administrator and local administrators group for the target server.
    4- Credentials have been cached for an unpriviledged user. Try removing the entry for this server from Stored User Names and Passwords.

    I'm very sure that it is not 1 and 2 that's causing the problem. For number 3, I'm logged in as the domain administrator which has all permissions so this could not be the problem. For number 4, I already tried changing password to no avail.

    I even tried reinstalling everything (including the OS) and redoing it all over again with Windows 2008 (non-R2) and has the same behavior. It seems that I'm doing something wrong here but I really can't pinpoint it.

    Here's a reference thread that has the same exact problem: http://www.minasi.com/forum/topic.asp?TOPIC_ID=33026 but with no clear solution.

    The weird thing is that when I reinstall everything and interchange the roles on the servers (DC and Mailbox in one and HUB/CAS on the other) it works just fine.

    Please help. Thanks.


    Sunday, April 20, 2014 4:34 AM

All replies