none
Not able to update dotnet framework to 4.6 RRS feed

  • Question

  • I wanted to install bluestacks on my laptop. it required dotnet4.6 framework so it offered to download and install it automatically. when downloaded it said unable to insall. so i tried it manually from windows website[ https://www.microsoft.com/en-us/download/details.aspx?id=48137 ] it said dotnet is not supported in this operating system. my system specs are:-

    processor: i3-4005u 1.70 Ghz

    ram: 4gb

    system type 32bit

    i have read other problems on msdn website but they don't help. please provide solution so that i can use bluestacks on my laptop.

    Wednesday, May 17, 2017 4:41 AM

All replies

  • Hi Monty66686,

    Thank you for posting in MSDN forum.

    Could you please tell us your OS version?

    If it is Win 10, the .Net Framework 4.6 is pre-installed within in it, just turn this feature on from Control Panel>Programs>Programs and Features as below:

    Or if it is other OS version, please use http://aka.ms/vscollect to gather the installation logs. After using it, you will find vslogs.zip under %temp% folder. Please upload the file to https://onedrive.live.com/ and share the link here.

    At the same time ,please check if there is any AV software or firewall that prevent you installing .Net Framework, please temporarily disable them.

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Thursday, May 18, 2017 7:16 AM
    Moderator