locked
Not quite bricked but definitely unusable BUILD Slate RRS feed

  • Question

  • I have used my BUILD Slate for over a year without any issues.  I used it on a daily basis and it has been great.  I recently purchased a new ultrabook and therefore have not been giving my tablet as much love.  After a few weeks of not firing it up, I tried to boot it up yesterday and found it trying to re-configure the OS.  So I thought that since the battery died while it was in sleep mode, that maybe this was the culprit.  After applying a ton of updates I am able to login to my machine but the start screen is blank.  I can open the charms but when I try to search for any of my apps there is nothing in the list.  So then I am trying to boot from USB to attempt to resolve the issue but I cannot get it into the BIOS anymore.  By chance I decided to search for an application even though there appears to be none in the list.  I type in cmd and the icon shows up and I can run the application.  This takes me to he desktop mode, and I can run some apps from the command line.   I open explorer and see that I didn't lose any data.  There has to be a way to fix this, but I am not sure what it is.

    Has anyone one else experienced this, or know what I should do to resolve?

    Thanks for any help.


    Patrick

    Friday, February 22, 2013 4:41 AM

All replies

  • Are you still running the Consumer Preview, CTP or any other pre-release version? These are expired and what you're experiencing might be a degradation coming from the fact that these are no longer considered legitimate installations.

    Have you tried the button-press options to enter the firmware? There are multiple ways depending on the revision of your slate. I have some listed ion this blog post.


    My blog: blog.jessehouwing.nl

    Monday, February 25, 2013 3:47 PM
  • I have stepped away from the problem for a while and have refreshed my will power to solve this issue.  To answer your question, I am running RTM version of Windows 8.  Your link above did help me try something new which did allow me to get into the BIOS.  Holding down the Vol + an - at the same time while starting up the slate did not get me to the BIOS.  I had to start the Slate and then hold down the Vol + and - while I selected to RESTART the slate.  Very strange, but it did the trick.  However, I already have the CSM and UEFI disabled.  I still cannot get the screen to allow me to boot to USB to redo the build.  This is a very strange bug, and kind of alarming how this could ultimately brick my slate.  Any other suggestions are more than welcome!


    Patrick

    Tuesday, March 12, 2013 1:53 AM