none
Problem with z edgetransport.exe in exchange 2010 RRS feed

  • Question

  • Dear All,

    I have some strange problem from couple weeks. One of the users from my company send some mails for example from e-mail templates on exchange server in logs I get errors of edgetransport.exe.
    Below I put logs concerning that problem:

    MSExchangeStoreDrive ID 1009:

    The store driver encountered a poison message during message submission. The submission will be stopped for event 69802717 on mailbox 14727af1-32e5-4928-aaf7-9ea52c5e9f3f MDB 975a410b-727d-4635-86b9-d2e2d18be321. Exception is: System.NullReferenceException: Object reference not set to an instance of an object.
    at Microsoft.Exchange.Transport.Sync.Common.Logging.SyncLogSession.OpenWithContext(Guid mailboxGuid, AggregationSubscription subscription)
    at Microsoft.Exchange.Transport.Sync.Common.Subscription.SendAsManager.TryLoadSubscription(MailboxSession session, Guid subscriptionId, PimAggregationSubscription& subscription)
    at Microsoft.Exchange.Transport.Sync.Common.Subscription.SendAsManager.TryGetSendAsSubscription(MessageItem messageItem, MailboxSession mailboxSession, PimAggregationSubscription& subscription)
    at Microsoft.Exchange.MailboxTransport.StoreDriver.MailItemSubmitter.TryGetSendAsSubscription(MessageItem item, PimAggregationSubscription& subscription)
    at Microsoft.Exchange.MailboxTransport.StoreDriver.MailItemSubmitter.<Submit>b__0()
    at Microsoft.Exchange.MailboxTransport.StoreDriver.StorageExceptionHandler.RunUnderExceptionHandler(IMessageConverter converter, StoreDriverDelegate workerFunction)
    at Microsoft.Exchange.MailboxTransport.StoreDriver.MailItemSubmitter.Submit()
    at Microsoft.Exchange.MailboxTransport.StoreDriver.RpcSubmit.SubmitMessageImpl(SubmissionInfo submissionInfo).

    MSExchange Common ID 4999:

    Watson report about to be sent for process id: 40912, with parameters: E12, c-RTL-AMD64, 14.01.0218.015, edgetransport, M.E.T.Sync.Common, M.E.T.S.C.L.SyncLogSession.OpenWithContext, M.E.M.StoreDriver.FailFast+UnexpectedSubmissionException, cada, 14.01.0218.012.
    ErrorReportingEnabled: False

    later Warning:
    ESE ID906

    Information Store (34136) A significant portion of the database buffer cache has been written out to the system paging file. This may result in severe performance degradation.
    See help link for complete details of possible causes.
    Resident cache has fallen by 68937 buffers (or 16%) in the last 146366 seconds.
    Current Total Percent Resident: 79% (348079 of 435358 buffers)

    next error:
    MSExchangeMailSubmmision ID 1009

    The Microsoft Exchange Mail Submission service is currently unable to contact any Hub Transport servers in the local Active Directory site. The servers may be too busy to accept new connections at this time.

    and on the end:

    AplicationError ID1000

    Faulting application name: edgetransport.exe, version: 14.1.218.11, time stamp: 0x4c5faa42
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.18015, time stamp: 0x50b8479b
    Exception code: 0xe0434f4d
    Fault offset: 0x0000000000009e5d
    Faulting process id: 0x9fd0
    Faulting application start time: 0x01cf1d081e98dfdd
    Faulting application path: C:\Program Files\Microsoft\Exchange Server\V14\Bin\edgetransport.exe
    Faulting module path: C:\Windows\system32\KERNELBASE.dll
    Report Id: 1d5b027b-899a-11e3-a1c3-0050569d069f

    The problem is strange because just one user has this kind of issue.

    Pls help me :)

    Regards,

    Lukas

    Wednesday, February 12, 2014 3:04 PM