none
Enable wow64 in windows server 2008 r2 or windows vista to run 32 bits programs RRS feed

  • Question

  • Apparently in WS2008 R2 you need to enable wow64, I did an internet search, but there is not a direc explanation of how to do it, I tried:

    C:\Users\Administrator>d:

    D:\>dism /online /enable-feature /featurename:serverCore-WOW64

    Deployment Image Servicing and Management tool
    Version: 6.1.7600.16385

    Image Version: 6.1.7600.16385


    Error: 0x800f080c

    Feature name serverCore-WOW64 is unknown.
    A Windows feature name was not recognized.
    Use the /Get-Features option to find the name of the feature in the image and tr
    y the command again.

    The DISM log file can be found at C:\Windows\Logs\DISM\dism.log

    D:\>

     

    Thanks,


    Diegolo
    Thursday, February 3, 2011 3:17 AM

All replies

  • Diegolo - Did you find the solution? I am also running into same issue.
    Sunday, March 6, 2011 5:32 PM
  • I am as well.... The DISM didn't work for me either.

     

    John

    Wednesday, July 13, 2011 1:10 AM
  • I am also facing this same issue in Windows 2008 R2 server. WOW64 is it installed/enabled by Default ?
    Anil
    Monday, September 19, 2011 10:49 AM
  • I'm awaiting an answer too. Exact same error. 2008r2 standard edition. I can see the syswow64 folder, it's there, got stuff in it. When you try the /get features command in the dism it doesn't list wow64 anywhere. You can't seem to "manually" install it either by running a .exe in the systemwow64 folder.
    Monday, September 19, 2011 3:36 PM