none
.NET Framework 3.5 will not install RRS feed

  • Question

  • I cannot get framework 3.5 to install I'm running windows 10. Ive tried many different methods that claim they fix this including completely getting rid of windows and reinstalling. 

    Wednesday, January 31, 2018 3:26 AM

All replies

  • Hi,

    .NET Framework 2.0, 3.0, and 3.5 is not compatible with each other, i.e. they cannot coexist in one computer.
    I guess you have .NET Framework 2.0 or 3.0 in your computer already. If this is correct, you need to uninstall 2.0 or 3.0 before installing 3.5.

    cf. They (2.0/3.0/3.5) are compatible with (4.x).

    Regards,

    Ashidacchi

    Wednesday, January 31, 2018 4:46 AM
  • Hi,

    Welcome to MSDN forum.

    Have you got some error message when you install .net framework 3.5?

    You can have a look at here, during installation, you may encounter error 0x800f0906, 0x800f0907, 0x800f081f, or 0x800F0922, in which case refer to .NET Framework 3.5 installation error: 0x800f0906, 0x800f0907, or 0x800f081f to see how to resolve these issues.

    You can also use the Deployment Image Servicing and Management (DISM) command-line tool to create a modified image to install .NET Framework 3.5.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, February 1, 2018 2:58 AM