none
BtsActionMapping - Namespace mismatch between action and schema RRS feed

Answers

  • Hi Carl,

    In the send port where you're using the BTS Action Mapping, you've missed out on setting UseSchemaInNamespace binding property to false, while in the Send Port where you're not using BTS Action Mapping, it is set to false.

    I hope this helps.

    Thanks,
    Manas

    • Marked as answer by carl_c Tuesday, April 7, 2009 7:43 PM
    Tuesday, April 7, 2009 7:31 PM

All replies

  • Hi Carl,

    In the send port where you're using the BTS Action Mapping, you've missed out on setting UseSchemaInNamespace binding property to false, while in the Send Port where you're not using BTS Action Mapping, it is set to false.

    I hope this helps.

    Thanks,
    Manas

    • Marked as answer by carl_c Tuesday, April 7, 2009 7:43 PM
    Tuesday, April 7, 2009 7:31 PM
  • Thanks Manas, it was exactly that, it works now!
    Tuesday, April 7, 2009 7:43 PM