locked
Warning while installation of visual studio 2010 professional RRS feed

  • Question

  • I am trying to install microsoft visual studio 2010 professional on dell latitude E5440 with 64 bit operating system. While installation i am recieving warning "value cannot be null. Parameter name : name" . After installation i am unable to start the visual studio and recieving the same error "value cannot be null. Parameter name : name".

    My project is getting delayed and i am looking for solution soon.

    Wednesday, December 31, 2014 5:25 AM

Answers

  • Hi Anshul.Mittal,

    Can you make sure that your installer is ok?

    I suggest you check the installer. If it is not the ISO file that you used to install VS2010, you can install the installer in another machine. If it can be installed fine in another machine, it means that the installer is healthy. If it can't, a high possibility is that the installer is broken and you need to get a good one. If you want to re-download an installer, you can get it from the MSDN subscriber download center.

    If you have the ISO file, please verify its checksum to match with the correct one which shows in the download page. After they matches, install it.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by Anna Cc Thursday, January 8, 2015 6:00 AM
    Thursday, January 1, 2015 3:32 AM

All replies

  • 1. Please try to repair your installation.

    2. If repair does not help, please provide complete install logs as follows:

    Please collect your install logs with this:

    http://aka.ms/vscollect

    After you run Collect.exe, you'll find vslogs.cab in your %temp% directory. Please upload vslogs.cab to a public site, like OneDrive, and post the link here.

    Wednesday, December 31, 2014 2:35 PM
  • Hi Anshul.Mittal,

    Can you make sure that your installer is ok?

    I suggest you check the installer. If it is not the ISO file that you used to install VS2010, you can install the installer in another machine. If it can be installed fine in another machine, it means that the installer is healthy. If it can't, a high possibility is that the installer is broken and you need to get a good one. If you want to re-download an installer, you can get it from the MSDN subscriber download center.

    If you have the ISO file, please verify its checksum to match with the correct one which shows in the download page. After they matches, install it.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by Anna Cc Thursday, January 8, 2015 6:00 AM
    Thursday, January 1, 2015 3:32 AM