The following forum(s) are migrating to a new home on Microsoft Q&A (Preview): Azure Virtual Machines!

Ask new questions on Microsoft Q&A (Preview).
Interact with existing posts until December 13, 2019, after which content will be closed to all new and existing posts.

Learn More

 none
Cannot access RDP (Azure VM) RRS feed

  • Question

  • Hi,

    I am having problems accessing VM on windows azure. When i RDP it says Restarting and that's all. On the other hand I have the other application on the same VM and that is working fine 

    Any help would be greatly appreciated.

    Regards,

    FErries

    Thursday, December 21, 2017 9:02 AM

All replies

  • Share the error message which you are getting when you try to RDP to VM.

    Also, you may refer the below article which talks about ways to troubleshoot RDP issues: https://docs.microsoft.com/en-us/azure/virtual-machines/windows/troubleshoot-rdp-connection

    ------------------------------------------------------------------------------------------

    Do click on "Mark as Answer" on the post that helps you, this can be beneficial to other community members.


    Thursday, December 21, 2017 9:37 AM
  • Thanks for the reply. There is no error as such. When I tried to RDP in it shows the VM window and says Restarting .... 

    In Azure portal, the Start is enabled, and the VM status is Running

    When I access the application in the browser I am not able to login. It was working fine before - most recent a day before. 

    So now when I login to the application in the browser it doesn't authenticate. On the other hand I have another application on the same VM and that works well. 

    Thanks

    Thursday, December 21, 2017 9:51 AM
  • Try to restart Azure VM first, then reset RDP configuration only and check if you are able to login to this VM.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question, please click "Mark As Answer" Mai Ali | My blog:Technical | Twitter: Mai Ali

    Saturday, December 23, 2017 7:25 PM