locked
Odd Hyperlink Behavior RRS feed

  • Question

  • Just curious whether anyone else has experienced a similar problem when creating hyperlinks -- I create a hyperlink and type in a screen tip for the link.  When I click "OK" to return to Hyperlink Properties EW4 minimizes to my task bar.  I have to click on it to restore it to the screen.  Not a big deal, but just curious if I'm the only one experiencing this???
    Thursday, June 17, 2010 3:35 AM

Answers

All replies

  • For me, it won't minimize, but it will jump behind the window that it used to be in front of.  The same thing happens when finishing setting up a database source.
    Thursday, June 17, 2010 7:14 AM
  • Niether of these happen for me but the thing that does become annoying is the refusal of the 'undo' to work. OK if I use the drop-down but just clicking it does nothing most of the time.

    Ian
    MS MVP Expression

    http://www.ew-resource.co.uk
    http://www.ew-resource.co.uk/v4.aspx  Overview of V4


    Ian Haynes
    Thursday, June 17, 2010 7:30 AM
  • You're right, Kathy.  I used the wrong terminology as mine doesn't really minimize.  It just hides behind whatever else I have open, so I have to click on it down on the task bar to restore it or minimize the window it is now behind.  Just kind of odd behavior, but not a big deal.  Haven't tried it on my Win 7 laptop yet to see if it is an EW4 problem or Vista problem.
    Thursday, June 17, 2010 4:53 PM
  • It is a known bug. It is a focus issue.
    Expression Web MVP
    Thursday, June 17, 2010 4:55 PM