none
App not installing from the store (0x80073b0c)

    Question

  • Users are unable to install my app from the store and receive error code 0x80073b0c when trying to do so.  Other apps seem to install fine.  I searched around and saw that it may be an asset issue, so I replaced all the assets and resubmitted to the store but it has not helped.  I still receive the same error: 0x80073b0c.  It passes WACK fine and works fine when debugging from visual studio...  Any guidance?
    Thursday, August 20, 2015 4:34 PM

All replies

  • that is ERROR_MRM_NO_MATCH_OR_DEFAULT_CANDIDATE: the ResourceMap or NamedResource has an item that does not have default or neutral resource. Check your Add-AppxPackag output.



    Visual C++ MVP

    Thursday, August 20, 2015 6:20 PM
  • This is likely the issue, but I can't seem to figure out how to fix it.  I am using the default package build options in visual studio for submitting to the store.  Do I have to manually run makepri and change things in there?  I'm sorry if this is such a noob question, I've never had an issue like this before.

    Edit: OK, I packaged the app separately for each target instead of making an app bundle and that seems to have fixed it.  It installs properly now.

    • Edited by ducttape36 Wednesday, August 26, 2015 4:31 PM solved the issue
    Tuesday, August 25, 2015 5:53 PM