Installing SSMS 18 won't go past "Loading Packages" phase RRS feed

  • Question

  • I'm trying to install SSMS 18 and all I am able to get once I click on the downloaded application to install all it shows is a bar moving and it says "Loading packages. Please wait..."

    It won't move past this. Does anyone know how to fix this?


    Friday, May 17, 2019 3:50 PM

All replies

  • Hi litlogan,

    Welcome to the MSDN forum.

    It seems the installation stuck on and please have a try with the following to troubleshoot this issue:

    1. Restart the computer after the failed installation of SSMS
    2. Temporarily disable any antivirus software and firewall, retry the installation
    3. Clean up the %temp% folder
    4. Make sure run the installer as administrator  

    If the issue persists, we need your help to collect the installation logs, please use this collect.exetool and found the under %temp% folder, upload it to the OneDrive and share the link in here, that will help us analysis this issue.

    Best regards,


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact

    Monday, May 20, 2019 6:23 AM
  • litlogan,

    Are you running this setup using 'run as administrator...'? If not, please give a try.


    Monday, May 20, 2019 11:26 AM
  • Same issue. Described steps above don't help. Any info?
    Friday, June 14, 2019 6:30 AM
  • @njok and everyone! The solution for my question also worked and for this question (deleting registry key). Try it out!

    There is no knowledge that is not power.

    • Proposed as answer by Bakrrox Wednesday, October 16, 2019 7:47 PM
    Thursday, September 26, 2019 5:42 PM
  • yups this worked for me.
    running from an elevated cmd prompt:
    reg DELETE “HKLM\SOFTWARE\WOW6432Node\Microsoft\Microsoft SQL Server Management Studio” /reg:32
    Wednesday, October 16, 2019 7:46 PM
  • Thanks. This fixed my issue.
    • Proposed as answer by zangra Thursday, November 7, 2019 2:09 PM
    Thursday, November 7, 2019 2:09 PM