locked
workflow sending e-mail to a SP group RRS feed

  • Question

  • Hi,

     

    I'm trying to get a workflow to send an email to all members of a sharepoint group. Currently the workflow completes without errors, but no one in the group recieves email.

    I have followed other guides on getting this working - given the group read access on the doc library the workflow runs from, and members of the group can see other members.

    I can send emails to individuals fine, and AD groups also work fine.

    Any suggestions?

    • Moved by Mike Walsh FIN Thursday, August 11, 2011 11:13 AM workflow (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Thursday, August 11, 2011 8:15 AM

All replies

  • Slight update to this issue, I can send to individuals but not to an AD group email address - members of that group dont recieve the email.

     

    So its both SP groups and AD groups I cant send to...

    Thursday, August 11, 2011 8:36 AM
  •  On the Mail Flow Settings tab of your group, double click on Message Delivery Restrictions and uncheck the check box "Require that all senders are authenticated.

    If that doesn't work, please can youi tell us which guides you've looked at so we don't suggest things you've already tried.


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    Thursday, August 11, 2011 9:19 AM
    Answerer
  • Thanks, but Message Delivery Restrictions was already disabled.

     

    I think it is something In sharepoint rather than a exchange issue, as I cant send to SP groups either.

     

    the guides I followed explined I should give the group read access on the doc library the workflow runs from, and make sure members of the group can see other members.

     

    Thursday, August 11, 2011 9:37 AM