• HI,
    I am new here, i read more subject about that but i can't read the dvd in toshiba player (HD-E1).
    I try to burn my HVDVD_TS folder with nero on DVD-VIDEO format or UDF format with Xbox compatibility but, the player said it's not a readable DVD disk.

    For the authoring, i use sonic advanced content, and this project is very basic 2 videos play (first HD and second SD) on loop.

    If you can, help me...
    Thank's lot
    Wednesday, March 28, 2007 1:08 PM


  • We have not been able to get burnt discs to work in the second-gen Toshiba players; they work fine in the first-gen players and the Xbox, but something is stopping them from working on the E2 / A2. Not sure what.


    Note that I've always used UDF 2.01. In Nero 7 Ultra Edition. The settings that seem to matter are:

    • DVD-ROM (UDF)
    • No Multisession
    • Manual UDF settings (Physical partition and 2.01)


    Thursday, March 29, 2007 10:01 AM

All replies

  • Welcome on board!

    To burn with nero you 1. have to burn in UDF2.5 (don't know which is used by Xbox compatibility). It is also important to burn the ADV_OBJ folder also because the playlist inside this folde is needed by the player.


    If you have Sonic Advanced Content, you surely have Standard Content too, haven't you? It's possible to burn Advanced Content DVD-Rs directly out of SACA.

    Wednesday, March 28, 2007 1:53 PM
  • Hi,


      I’m sorry I do not have the steps in the French version but here are the steps in the English version of Nero Ultimate 7 edition:


    1)       Open Nero Burning Rom Too.

    2)       From “New Compilation” Window scroll down to DVD-ROM (UDF) and select it.

    3)       Click on the Multisession tab

    4)       Click “No Multisession”

    5)       Click on the “UDF” Tab

    6)       In the Options combo box click on Manual settings (advanced users only)

    7)   In the File System version: combo box click on the UDF 2.5

    8)   Click New

    9)   Add your folders. ADV_OBJ and HVDVD_TS

    10)  Click Burn


    We have not yet tried it on your version of the Toshiba player but we have on many others.  It should work.  Please let us know if it does not. 


    Good luck!


    Denny B


    Wednesday, March 28, 2007 2:03 PM
  • I am use all solutions, I burn with nero on UDF2.6 because i haven't 2.5, and other disc with Scenarist standard content and they doesn't work again.
    I think, it's a problem about player version.
    Thanks, i go to see a solution on Toshiba website

    Wednesday, March 28, 2007 3:27 PM
  • Also make sure of two more things related to AACS


    1)  Your DISCID.DAT file sets it's search flag to true (use microsoft tool)

    2)  The streaming buffer in the Playlist is set to "0"

    Wednesday, March 28, 2007 3:58 PM
  • For the moment you get the "poor man's" encryption because UDF 2.5 can be read by the toshiba\360 players but not in most PCs right now.  I guess it's something rather than nothing for your test discs.
    Wednesday, March 28, 2007 6:10 PM
  • bechbech, you must use UDF 2.5.  I am quite possitive that 2.6 will never work.




    Thursday, March 29, 2007 6:47 AM
  • We have not been able to get burnt discs to work in the second-gen Toshiba players; they work fine in the first-gen players and the Xbox, but something is stopping them from working on the E2 / A2. Not sure what.


    Note that I've always used UDF 2.01. In Nero 7 Ultra Edition. The settings that seem to matter are:

    • DVD-ROM (UDF)
    • No Multisession
    • Manual UDF settings (Physical partition and 2.01)


    Thursday, March 29, 2007 10:01 AM
  • I will stop at Fry's today and drop some demo discs in an XA-2 machine and see what I get.
    Thursday, March 29, 2007 7:08 PM
  • Last meeting I had at Sonic there was mention of a 3x DVD-R for HD-DVD. Perhaps, this has been implemented and support for our regular burns has been dropped. This 3x DVD-r process was described and supposedly PC burning software is coming. The intention of the 3x DVD-R was to provide a Red-laser 9G solution for us to go to replication and apply AACS without needing 15G discs...so the cost would be the same as DVD replication is today. You can make a great looking HD-DVD on a 9G disc as we all know.

    Or, perhaps I am wrong
    Wednesday, April 04, 2007 3:59 PM
  • So apparently you should try UDF 2.5 for the A2 players; I think 2.01 was the only version I got to work in the A1 in the past, but maybe I had other problems at the time.


    I haven't confirmed this, but if anyone is working late (or is in another part of the world :-) ) and wants to try out 2.5 on the A1, the A2, and the Xbox and post the results, that would be cool...

    Thursday, April 05, 2007 1:52 AM
  • UDF 2.5 with 4x burn is working on the A1.  Haven't been over to Fry's to check on the A2 yet, but this burn works great in the XBOX as well.
    Thursday, April 05, 2007 2:46 AM
  • I just finished some extensive testing on the XA-2 and A-2...Sorry for the delay

    No Red Laser Advanced Content.  As soon as the player sees a red laser disc it goes into DVD player mode...then it sees that there is no VIDEO_TS folder so it errors out.

    We need a developers mode on these players asap...this is not going to work at all if my clients have A-2 or XA-2 players.  They all want to see a red laser version first.
    Thursday, April 05, 2007 7:29 PM
  • Jason, we have 3 Toshiba players in our company. A1, A2(with european firmware), E1.
    All three play HD advanced content on DVD-R Single Layer without problems. But none of them take double layer discs. The E1 sometimes even works with DVD-RW SL - depending of the material and overall bitrate.
    Perhaps accidentially we use the perfect media for these drives?! I'm back in the office on tuesday so if you want I can tell you what media we use.
    Thursday, April 05, 2007 10:29 PM
  • Philipp...

    Please do report back on what media you have been using.  I have a hunch that it's not the media, but the EU firmware you have manged to be running on the A2 that is allowing you to have playback.  But if you have hte magic brand of media that does in fact work, I'm more than happy to seek it out and buy.

    Currntly I see the same thing as Jason...  I have tried 3 different brands of single layer DVD-R discs (Sony, TDK, Verbatim) and have had perfect results on A1/Xbox, but have had zero playback on the A2.   It appears as jason described...  that it sees red laser and immediately goes into Standard DVD playback mode.

    For reference, I burn all my discs using Power2Go from Cyberlink, formated as UDF 2.5


    Friday, April 06, 2007 12:25 AM
  • Just got a chance to check out my Nero 7.7, UDF 2.5, 4x burn, on Verbatum Single Layer 4.7G on the A2... and it does not play.


    Very interested to understand a solution to this.

    Friday, April 06, 2007 10:13 AM
  • Someone mentioned that there was a way to write a VIDEO_TS folder with a 0 byte file in it that would trick the XA-2 into playing advanced content from DVD-R...I didnt catch all of the details...can anyone elaborate on this?  I miss this feature on the good ol` X-A1
    Thursday, May 17, 2007 4:35 AM
  • I found a working solution to the problem. Here's what I did:


    1. Created an Advanced Content project in SACA.

    2. Created an SD project in DVD Studio Pro (One second of looping black).

    3. Opened Nero and started a new DVD Video project.

    4. Added the SD content to the VIDEO_TS folder.

    5. Added the HVDVD_TS and ADV_OBJ folders to the root of the disc.

    6. Burned to DVD-R.


    I tested the disc in the 360, A1, XA1, A2, and XA2 with perfect results. All played the HD content without a problem. As an added benefit, the disc will also play the SD content in any DVD player.



    Monday, May 21, 2007 2:22 PM
  • Thanks that did it!

    I can deliver test discs again!...confidently!
    Thursday, May 24, 2007 5:35 PM
  • @Philipp,

    May I ask how you updated your A2 with the E1 firmware?
    Also, does the A2 with the E1 firmware play PAL disks?

    I use DVD+RW for testing and they play perfect on my A1 and my friends XE1. However, DVD+R DL stutter the first and last 5-10 minutes on the A1, and won't play at all on the XE1 (says, this disk is not DVD format).
    Sunday, June 17, 2007 11:27 AM
  • DVD+RW leaves "weak" impressions on the RW media.  It is recommended that you use Verbatim\TDK media due to the good quality of dyes that they use.  Most home optical appliances will read DVD-R media far more consistantly that DVD-RW.

    Besides a 100-pack of DVD-R is like 20.00$ these days.
    Sunday, June 17, 2007 6:05 PM
  • DVD+RW burns much faster than -R(W), especially with little content. Also the disks work 100% fine in my A1, XE1 and the Xbox addon. And they cost only 7 Euro per 10 ... I like to think of it that it is a more environmental friendly way of testing ...
    Sunday, June 17, 2007 7:10 PM
  • Can you please post what software, workflow & media brand  you have used.
    Friday, June 22, 2007 2:39 PM
  • I have successfully burned content from SSCA onto a DVD-R with the following process. I have not used SACA, but assume that the process will work for that as well. I have been able to play content created with this process on the Xbox and all versions of Toshiba players.

    1. Open Nero Burning Rom 7 (I have only used version
    2. In the "New Compilation" dialog select "DVD" from the drop down menu in the upper left.
    3. In the list below the drop down selct "DVD-ROM (UDF/ISO)" or "DVD-ROM (UDF)".
    4. Go to the "UDF" tab
    5. In the "Options:" drop down select "Enable Xbox (TM) compatibility mode". Leave all the other settings at the default values.
    6. Click "New" at the bottom of the dialog.
    7. Drag the disc content created in SSCA into your disc. The default for this folder is C:\Target\ProjectName\0. You want to drag everything from this folder onto the disc.
    8. Click the "Burn" button on the Nero toolbar.
    Tuesday, June 26, 2007 7:48 PM
  • Currently, the Xbox compatibility mode is required to burn in CE device compatible way (e.g. Toshiba HD-A1). Even though the UDF version is switched to 1.02 the playback devices do not complain.
    Sunday, July 08, 2007 4:05 PM
  • We've found that burning straight from SSCA using the premastering function creates discs which play in the A1, A2, XA2, and Xbox.

    However, in the set tops we see stuttering and freezes - seems like bandwidth issues and buffer underflows from disc. 

    Do these players just not play recordable media at a fast enough speed to get 30Mbps off them? (This content maxes out the available mux rate in some cases). Or is there a magic combination of media type (it seems that DVD-R does a bit better than DVD+R DL) and burning method to use?


    Wednesday, July 18, 2007 6:35 AM
  • Interestingly, we're seeing better results with the same content, same burner, and same burning method playing from TDK DVD+R DL 8x media than from Verbatim DVD+R DL 2.4x media.


    Thursday, July 19, 2007 12:34 AM
  • Hi all,

    I do hope this thread is still active...

    I too, have just purchased a toshiba hd e1 from the UK and am using here in Aus.

    I've tried everything to make a readable hd dvd on the red laser dvd.

    It's definately the player as I've used ulead moviefactory and also pinnacle studio with the same result.

    The player states it can't read the dvd.

    My windvd hd software on the pc reads and plays the discs back fine.

    Can / has anyone come up with a fix.

    I've got firmware 1.2 and waiting for the v2 disk but not sure that this will fix any thing.

    Someone on this thread is claiming victory but I do not understand what software they are using and how.. etc.




    Friday, July 27, 2007 3:21 PM
  • We hope this helps, but we've had all kinds of problems with the Toshiba A1.  Often it will say that the disc is not dvd format or that it can't read the disc, but after I remove it and re-insert it it will work fine.  We've found it also does this if there is no discid.dat file on the disc.  Also, ocaisonally if there is a problem with the video content it will do the same thing.  We've found that the brand of the disc is also very important.  It seems to be signifigantly more relaiable when using Sony DVD-R 16x Single Layer discs.  Most other brands We've tried seem to fail almost every time.  We've been burning about 100 tests a week recently and I think we've run into almost every problem that you can.
    Friday, July 27, 2007 3:37 PM
  • Very strange that you experience problems, because every disk that I make works on the HD-A1, HD-(X)E1 and Xbox360. I use DVD+RW, DVD+R DL, DVD-RW and DVD-R. But it is very important that the files and folder structure are according to the HD-DVD specs. You can test your HD-DVD fileset before burning using the HDDVDVallidator tool with is part of MicroSoft's HDi jumpstart kit. The brand and type of disk does not make any difference, anything works.
    Friday, July 27, 2007 4:00 PM
  • Yes, I realize that the brand and type of disc should make no difference, but it seems it does.  We have still consistantly had the problems I reported.  And we have been testing our fileset in HDiSim and the validator, as well as testing the files and discs in WinDVD and the XBox respectivly.  If anyone could explain it we would be gratefull, but mainly I posted to try and help those people who were also having problems.
    Friday, July 27, 2007 4:13 PM
  • I have had problems also but it always came down to the filesystem and something being wrong with my layout...I have hated A-1's and E-1's in the past but I don't have those problems anymore because I figured them out a long time ago.  I would like to look at your whole project.  I have fixed a lot of problem projects in the past.  Don't hesitate to call.
    Friday, July 27, 2007 6:09 PM
  • Hi Jason and others.

    I find it hard to believe others are/have had as much time wasted as I have trying to get the hd e1 able to read a 3X disc.

    What phone number can I use to ring for help !! (I'll need country codes etc as I'm from Aus)



    I do believe it appears to be the file structure.

    What additional files need to be placed onto the disc.?

    Do I check the  3x disc option in ulead of uncheck?

    thanks again in advance.


    Saturday, July 28, 2007 1:19 AM
  • me again guys..

    I guess you lot on the other side of the world are asleep while I'm still getting nowhere !


    I've just downloaded the hd dvd interactivity jumpstart as suggested and opened the application hdisim.

    I've opened on of my problem dvd's and I get the message DISCID.DAT read failed or parse...??

    This is common to all my coasters.

    I'm hoping this means something to someone out there as past this I'm a rank amateur.

    Here's hopin for some help.!!

    but at least something is showing as wrong

    thank you.


    Saturday, July 28, 2007 4:31 AM
  • As far as I know (at least when I tried the software 1 year ago), Ulead only makes Standard Content, not Advanced Content.
    I recommend you start using DVD+RW to avoid wasting anymore disks. I use them always for development, and never had any problem.
    Also I recommend you read this thread on the AVS forum: http://www.avsforum.com/avs-vb/showthread.php?t=705146

    Note to MicroSoft: your forum does not work correctly in FireFox. I can not make any hyperlink, and jumping to the last or most recent post always brings up the first page.
    Saturday, July 28, 2007 8:02 AM
  • hello,

    The process described on the link is exactly as I've been doing all week.

    I use movie factory 6 plus is the only difference..

    I do not understand differences in advanced/standard content but if this explains why there are no files in the ADV OBJ folder then I guess I'm even more back to square one.

    I'm now at the stage where it's not much more use burning more coasters as I've tried all options.

    There is definately something wrong with the file structure for the hd e1 to state the same comment

    "this disc is not dvd format .. cannot play the disc"


    Thanks for your patience and I do hope someone can assist.




    Saturday, July 28, 2007 9:02 AM
  • The error you mention normally only appears when using +R with booktype changed to -ROM. Make sure you keep the booktype to +R.
    Saturday, July 28, 2007 9:14 AM
  • hi again and thanks

    I definately have a serious problem...

    It MUST be the hd e1 player.

    I have tried +r, mostly -r (that are recommended for this) and +rw.... I've tried all combinations with udf 2.5 and xbox settings with nero...

    and finally I've tried all this ON 3 DIFFERENT PC'S to make sure there was no other applications causing conflict....

    I really don't know what to do.



    Saturday, July 28, 2007 10:43 AM

    i cant find how to down load burn dvd and cd
    Sunday, August 26, 2007 6:29 PM
  • Hi, JasonG and others

    Our company just began the HD DVD authoring. We build a very simple project and burn it on a DVD-R. It seems ok when playing on Toshiba HD-A2 player, then we  rebuild same project with AACS enabled and burn it on a DVD-R. this time the play won't regonize the disc with error codes:408b4203.  It seems that the player can't regonize the DVD-R.with AACS enabled HD DVD contents. Is my understanding correct? please help me and thanks!

    Sunday, September 16, 2007 5:37 AM
  • Hi Superfish,

    When you apply AACS you are obfuscating your code ...so when you finish your project in SACA and have applied AACS it is unusable for testing at this point.  You can only import into Scenarist and creat a DLT or PlantDirect image for replication.  There is no way to create a "test disc" DVD-R with AACS applied.  You can test your projects by creating them in SACA without AACS ...build a test disc and when it is perfect you re-open your project in SACA and selet AACS for all of your assets and networking API's.  Then you know the project is good and your AACS version will match that last test version.  Our replicator now gives us a real pressed test disc before they go into full replication.  It is a nice reassurance for the client and it helps us out as Authors.

    But short answer is 'NO AACS FOR TEST DVD-R.  In fact I dont think Scenarist will give you the option to go to DVD-R when you have enabled AACS on your project.
    Sunday, September 16, 2007 7:21 PM
  • Can you explain what SACA means.




    Friday, November 30, 2007 2:55 PM
  • SACA is Scenarist Advanced Content Authoring.
    Friday, November 30, 2007 4:44 PM
  • I followed the steps of the AVS forum http://www.avsforum.com/avs-vb/showthread.php?t=705146 to create an Standard Content HD-DVD disc.

    I made the Standard Content HD-DVD with Ulead MovieFactoty 6 , but my Toshiba HD-E1 (Pal European model) doesn't play it.

    Does anyone have positive results with HD-DVD on DVD+/-R discs on the European Toshiba HD-E1 ( Pal )?


    The next step if the above is possible  I have to make a decision which authoring program to choose.

    DoStudio MX, HDiCreator, Scenarist  etc for the Advanced Content.


    Thanks for all answers evt via my profile.



    Sunday, December 02, 2007 9:39 PM
  • Hi,

    Don't know if people are still reading this thread but I've been using it and had lots of failures and eventually success so I thought I'd post what worked for me.

    I'm trying to burn HD content from AVIs to a normal red laser DVD.

    I tried burning everything under the sun but my new Tosh HD-EP30 (bargain comet £60 inc 2 HD DVDs and HDMI cable!) would not play anything at all.  Kept getting "this disc is not DVD format" error messages.

    Anyway, went back to basics and decided to update the firmware. Did that and I can now play the disc I have created.

    I used ULead Movie factory 6 to create the project and burnt it to a folder
    Used Nero 8 to burn a 2.5 UDF DVD and just put the HVDVD_TS folder in the root directory and nothing else.
    Used Verbatim 4x DVD+RW dics burnt at 4x

    Works in my Tosh player. Well the burn works, the video is a bit jerky but after going back to the file on my hard drive I see that is jerky too.  Looks like I need something else to master the video to my hard disk.

    Can anyone recommend anything better than ULead to write the data?

    Anyway, thanks to everyone who contributed to this thread and I'm happy that I can now made HD DVDs from avi files!

    Cheers guys,

    Monday, March 24, 2008 11:19 AM
  • I have the EP30 and discovered that it will play DVD-R  discs perfectly.
    I use DVD+RW only if I want to test my compilation and then burn to DVD-R.

    It also plays my DVD + R DL discs but only if the booktype is set to DVD-ROM.(otherwise the disc is rejected)

    My Toshiba firmware 2.0

    Ulead is fine for authoring but you need to supply it with compliant material otherwise it will re-encode (which it is not the best at) Nero Vision does a good job of re-encoding and also authors HD DVD. (but burn to HD folder then use Nero 8)

    My preferred method is
     re-encode to MPEG2 with Elecrd Studio Converter AVC HD edition (1440x1080i profile then reduce bitrate to 21000 - gives 30 mins on SL disc )
    Author using compliant video in Ulead (burn to Hard disk folder)
    Burn to disk using Nero 8 - no multisession,UDF 2.50, physical partition, booktype DVD-ROM


    Friday, April 04, 2008 7:25 PM