locked
Cannot PING Microsoft Seed Server RRS feed

  • Question

  • I apologize in advance for asking this basic question but I've spent 4 hours on this so far and I still can't figure it out!

     

    I am using Vista Ultimate and I can't get peer-to-peer networking to work. My status for Global_ is Alone and I think it's because I can't ping the pnrpv2 ipv6 Microsoft server - I get 4 Request timed out. I tried pinging the seed server and I get:

     

    Destination did not respond (error 0x80980800)

     

    I have double-checked my Windows Firewall exceptions and they look ok (I allowed the 2 items that need be added as exceptions - can't remember them off hand). I checked my port setup and it looks ok.

     

    Essentially I'm not quite sure what else to do. I've got the 2 server setup (pnrpv2 and pnrpv21) in the seed server setting. They are both separated by a ; without a space.

     

    Does anyone have any suggestions - it's been hours and I'm at a loss!

     

    Thanks for your help - I sincerely appreciate it!
    Jeremy

     

     

     

    Wednesday, August 15, 2007 9:33 PM

All replies

  • I am going to get in touch with the Seed Server maintenance team to find out if there is any problem in the Seed Server. Can you please try to send IPv6 ICMP ping to the Seed Server?

    Sorry for the inconvenience.

    Thanks,

    Pritam

     

     

     

    Wednesday, August 15, 2007 10:04 PM
  • Seed Server is working fine. Could you please check your connectivity?

    You can find some PNRP debugging information in P2P blog.

    http://blogs.msdn.com/p2p/

     

    Please let me know if you need some more information.

    Thanks,

    Pritam

    Wednesday, August 15, 2007 11:06 PM
  • Thanks for your quick responses. I apologize but I should have told you that a colleague of mine confirmed that they were able to ping the server, which definitely points to my setup as being the problem. That being said, I still haven't been able to resolve my issue.

     

    I have already walked through the link above but I'll be sure to try the debugging steps again to see if I can resolve my issue. I'll update you soon.

     

    Thanks for your help,
    Jeremy

     

    Wednesday, August 15, 2007 11:21 PM
  • I'm not sure if this helpful but here's the status of my Global cloud once I start it:

     

    Scope: 1

    ID: 0

    Addr: 1

    State: Alone

    Name: Global_

    Synchronize server: pnrpv2.ipv6.microsoft.com;pnrpv21.ipv6.microsoft.com

    Use server: Used

    Use SSDP: No addresses

    Use Persisted cache: No addresses

    Cloud Configured Mode: Auto

    Cloud Operational Mode: Not started

     

    Everything below the IP address (ie. Number of cache entries, etc) is 0. I tried pinging the pnrpv2 server and I got no replies.

     

    Any suggestions?

     

    Thanks for your help,

    Jeremy

    Wednesday, August 15, 2007 11:30 PM
  • Try IPv6 ICMP ping for both Seed Server addresses. If it is ok for you, send us the ipconfig /all output.

    Thanks,

    Pritam

     

     

     

    Thursday, August 16, 2007 3:08 AM
  • I tried pinging both seed servers addresses and got 4 time outs for both.

     

    I have a couple of questions regarding the ipconfig /all request:

     

    1) How do I send you the ipconfig /all information? Would it be to an e-mail address?

    2) How do I copy or cache the results of the ipconfig /all information? I can direct it to create a file with the results via a command in ipconfig?

     

    Thanks for all of your help - I sincerely appreciate it. And I apologize for my relatively amateur questions but I'm not much of an expert...

     

    Thanks again,
    Jeremy

     

    Thursday, August 16, 2007 4:37 AM
  • If it is ok with you, put the inconfig /all output in this forum. You can also send an email at peerfb@microsoft.com.

     

    To collect the ipconfig/all output, 1. Issue the command on a command window. 2. Select the relevant output, 3. Then CUT and PASTE the output.

    Thanks,

    Pritam

     

     

     

     

    Thursday, August 16, 2007 6:08 PM
  • Can you please check the Firewall settings in your machine and the corporate settings? That may be blocking IPv6 traffic.

    Thanks,

    Pritam

     

     

    Thursday, August 16, 2007 10:33 PM
  • Pritam,

     

    I just e-mailed you my IPconfig / all output. Thanks again for your help.

     

    Jeremy

     

    Thursday, August 16, 2007 10:33 PM