none
Create Unit Tests or Create IntelliTest are not showing in the menu RRS feed

  • Question

  • Create Unit Tests or Create IntelliTest are not showing in the menu .when clicking in side or on the public method .Even i am using Enterprise edition 2017.


    Wednesday, June 12, 2019 11:00 AM

All replies

  • Hi srinivas gommani,

    Welcome to MSDN forum.

    According to your description, we suggest you could follow these steps to troubleshot it:

    #1 open visual studio installer, then modify visual studio, check if "Testing Tools core features" is installed in the "individual components"

    #2 As far as I know, the feature just supports C# code (.cs file), so please confirm the type of your project

    Any feedback will be expected.

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Thursday, June 13, 2019 5:52 AM
  • Hi srinivas gommani,

    Sorry to trouble you and just want to confirm that if your issue is solved or not, if not, please feel free to let us know, we will try our best to help you out.

    BTW, if you think the reply is helpful and could please mark it as answer, that benefits for other community members who meet the similar issue, thanks in advance.

    If you have any other test tools issues, please let us know.

    Have a nice day!

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Friday, July 5, 2019 6:32 AM