locked
BizTalk Server 2016 Standard Edition CU7 German RRS feed

  • Question

  • Hello,

    on a system of one of our customers we have an BizTalk Server 2016 Standard Edition installation in German language. Because of advanced security requirements we want to configure TLS1.2 explicitely. BizTalk Server 2016 TLS1.2 is supported with CU5 and above. But there is no german download of these CUs on the download pages. We tried to install CU7 in english (BTS2016-KB4528776-ENU.exe) but the installer reports, that the programm to patch is not installed or the patch used is a wrong one.

    Please tell me, when or where the CU7 in german langugage for BizTalk Server 2016 will be available? Is there another way to patch our BizTalk installation to work with TLS1.2?

    Thank you very much in advance.
    Best regards
    Jan Gorkow

    Thursday, September 3, 2020 8:02 AM

All replies