locked
Unable to uninstall .net framework 1.1 RRS feed

  • Question

  • User1137530663 posted

    Hi guys,

    I was trying to uninstall the .net framework 1.1 from my pc. However, I was prompted for the 'netfx.msi' file. I tried looking everywhere on my harddisk but was still not able to locate it. Any idea where I can find this file? Thanks in advance.

     

    Monday, October 23, 2006 5:25 PM

Answers

  • User533502567 posted

    Hi budugu,
    Thanks for the prompt reply. Really appreciate it. Just one more question. Is it necessary to uninstall the .net framework 1.1 and any prior version of the .net framework before installing the .net framework 2? I know that the beta version of the .net framework 2 has to be removed but I'm not sure if that's also the case for those legacy frameworks. Thanks again.

    you dont need to uninstall the .net 1.1 for installing .net 2.0.

    you can have both versions on same PC.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, October 24, 2006 9:23 AM

All replies

  • User533502567 posted

    Hi guys,

    I was trying to uninstall the .net framework 1.1 from my pc. However, I was prompted for the 'netfx.msi' file. I tried looking everywhere on my harddisk but was still not able to locate it. Any idea where I can find this file? Thanks in advance.

     

     

    Check this..

    http://support.microsoft.com/kb/824643

    Monday, October 23, 2006 6:08 PM
  • User1137530663 posted

    Hi budugu,
    Thanks for the prompt reply. Really appreciate it. Just one more question. Is it necessary to uninstall the .net framework 1.1 and any prior version of the .net framework before installing the .net framework 2? I know that the beta version of the .net framework 2 has to be removed but I'm not sure if that's also the case for those legacy frameworks. Thanks again.

    Monday, October 23, 2006 9:56 PM
  • User533502567 posted

    Hi budugu,
    Thanks for the prompt reply. Really appreciate it. Just one more question. Is it necessary to uninstall the .net framework 1.1 and any prior version of the .net framework before installing the .net framework 2? I know that the beta version of the .net framework 2 has to be removed but I'm not sure if that's also the case for those legacy frameworks. Thanks again.

    you dont need to uninstall the .net 1.1 for installing .net 2.0.

    you can have both versions on same PC.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, October 24, 2006 9:23 AM
  • User1137530663 posted

    I see. Thanks

    Tuesday, October 24, 2006 10:09 AM