none
Report viewer is stop showing report in EDGE 44.18362.237.0 after upgrade from 42.17134.1.0 in last month RRS feed

  • Question

  • Hi,

     I am working on below edge issue for couple of days, unable to find solution.

    Microsoft reportviewer is working with edge browser 42.17134.1.0 and after updation of edge version to 44.18362.237.0 , suddenly reportviewer stop working. PDF,excel are populated and working good. Only problem occurs on showing reports on reportviewer is missing.In IE 11 It is working fine.I am using SSRS 2016 and ReportViewer Version 10.Also I have tried with ReportViewer version 12 as well no use.

    I am getting below error on edge browser.

    HTTP500: SERVER ERROR - The server encountered an unexpected condition that prevented it from fulfilling the request.(XHR)POST - http://localhost:64308/xxxxxx/Reserved.ReportViewerWebControl.axd?OpType=SessionKeepAlive&ControlID=1dafa74c0d964253810b10d4b3933373

    In web config setting:

     <add path="Reserved.ReportViewerWebControl.axd" verb="POST" type="Microsoft.Reporting.WebForms.HttpHandler, Microsoft.ReportViewer.WebForms, Version=10.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" validate="false"/>

    .NET framework version 4.6.1

    Please suggest me to over come this issue.

    Note: It not working in either Local system or staging.

    Report viewer is populating with all icons and import pdf , excel and all-working fine also data populated.

    issue with viewing reports on reportviewer.

    Regards/Bala

    Saturday, September 28, 2019 5:01 AM