none
Task Custom fields not showing up in Production timesheet when we re- publish project plan RRS feed

  • Question

  • We have enterprise task level custom fields. We have project plan and have added custom field. when we republish the plan they do not go to timesheet...Some reason Custom field have stopped getting updated to timesheets, Any idea...they see ok in project plan --No idea, recently this issu has started to come in production. any help would be appreciated
    Friday, July 22, 2011 6:21 PM

All replies

  • Hello,

    What is the version of Project Server ? If you have already created timesheet , would suggest to delete & recreate the Timesheets.

    Hope that helps.
    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Monday, July 25, 2011 5:07 AM
  • Hi Arati Kavinde,

    What version of Project Server are you using?

    Does the custom field has values for the assignment rows? Because it is the custom field value of the assignment row that is visible on the timesheet. To check this, open the project in Project Pro and open the Task Usage view. Ad the custom field and see if it contains values for the assignment rows. Enter values for the assignment rows and publish the project again.

    You might have to delete and recreate the timesheet after you have published.

    To set the values on assignment rows automatically, you might need to change the custom field definition.
    Vefify whether you have set the custom field to 'roll down unless manually specified' for the assignment rows? If not, do so. This will automatically roll down the task level values to the assignment rows.

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    Monday, July 25, 2011 7:11 AM
    Moderator
  • hello Hans:

    I have the same settings as adviced, however when the user makes changes to the customfields, the values dont get through to the timesheet. 

    my Custom field has roll down option set and the values are showing up in the task usage view. please advice. thanks.


    Simi
    Monday, July 25, 2011 10:22 AM