locked
TypeError: b is undefined TypeError: b is undefinedTypeError: a is null RRS feed

  • Question

  • Hello, 

    First timer on forums so hoping for luck. 
    I recently migrated from SP2010 to SP2013 (ShareGate). However, some webparts have broken and showing this error. 

    Error: 

    TypeError: b is undefined

    TypeError: b is undefinedTypeError: a is null 

    I'm thinking no big deal. I'll delete the APP from site contents and just recreated the APP with the information needed (Apps: Contacts/Annoucementse/Task/etc..)

    However, creating a whole new webpart and adding the app to the zone still gives me the same error. 

    Server: Windows Server 2012R2 

    2 app servers

    2 web servers 

    This is happening all over the new environment (SP 2013). I'm not a SharePoint expert so hoping someone knows what could be causing this issue?

    Thank you 

    Thursday, February 4, 2016 10:05 PM

Answers

  • I've encountered the same error. The source of this problem : the SharePoint 2013 Jan 2016 Updates

    You must install this hotfix : https://www.microsoft.com/en-us/download/details.aspx?id=50667


    Tuesday, February 9, 2016 11:26 AM

All replies

  • I've encountered the same error. The source of this problem : the SharePoint 2013 Jan 2016 Updates

    You must install this hotfix : https://www.microsoft.com/en-us/download/details.aspx?id=50667


    Tuesday, February 9, 2016 11:26 AM
  • Worked like a charm. Thank you 
    Tuesday, February 9, 2016 9:31 PM