none
I have a macro that inserts data to SQL Server-Error 13 Type Mismatch when run RRS feed

  • Question

  • Macro run great with no errors if i debug it with F8 but when i remove all breakpoints and press F5 it gives error Type Mismatch- Error # 13.

    I an running Win & 64 Bit OS with Office 2010 


    Shashank Vaidya
    Thursday, January 19, 2012 2:29 PM

Answers

  • It might be trying to do something before the connection has been established. Perhaps a loop based on the error - and when the error goes away, continue with your code....
    HTH, Bernie
    • Proposed as answer by danishaniModerator Monday, January 30, 2012 7:58 PM
    • Marked as answer by Bruce Song Wednesday, February 1, 2012 5:05 AM
    Thursday, January 19, 2012 3:36 PM

All replies

  • It might be trying to do something before the connection has been established. Perhaps a loop based on the error - and when the error goes away, continue with your code....
    HTH, Bernie
    • Proposed as answer by danishaniModerator Monday, January 30, 2012 7:58 PM
    • Marked as answer by Bruce Song Wednesday, February 1, 2012 5:05 AM
    Thursday, January 19, 2012 3:36 PM
  • Hi Shashank,

    How about the problem on your side?

    Is the answer given by Bernie helpful?

     

    Do you still need any assistant about the problem? If you still show any concern on the problem, just feel free to let us know.
     

    Best Regards,


    Daniel van den Berg | Washington, USA | "Anticipate the difficult by managing the easy"
    Friday, January 27, 2012 7:49 PM
    Moderator