locked
Aggregation in BAM portal RRS feed

  • Question

  • Hi,

    The realtime aggregation is not showing in the bam portal. anyone can tell me what i should check?

     

    Thanks

    Monday, July 26, 2010 9:52 PM

Answers

  • Hi Dipesh,

    I undeployed BAM and redeployed it and now it is working.

     

    Thanks again,

    Ben

    Wednesday, July 28, 2010 3:13 PM

All replies

  • Hi Ben,

    How have you defined your bam views? Through excel? If yes, then you need to explicitly mark it for RTA (real-time aggregation).  What you need to do is select the pivot table in the excel sheet and click the 'mark for RTA' button in the ribbon on top (this appears when you click 'add-ins' in office 2007).

    Once you do this and deploy your views (again), you will see RTA in the bam portal.

     

    Cheers,

     

    D


    Integrations Developer http://integrationexperts.wordpress.com
    Monday, July 26, 2010 10:52 PM
  • Thanks for your reply Dipesh, I already Have it marked for RTA real time. I can see data in the RTA table too but no data appears in the cube.

     

    Thanks,

    Ben

    Tuesday, July 27, 2010 3:21 PM
  • Hi Ben,

    Did you try refreshing your cube several times?

     

    Cheers,

    D


    Integrations Developer http://integrationexperts.wordpress.com
    Tuesday, July 27, 2010 10:40 PM
  • Hi Dipesh,

    I undeployed BAM and redeployed it and now it is working.

     

    Thanks again,

    Ben

    Wednesday, July 28, 2010 3:13 PM