phpMyAdmin not working on vista IIS RRS feed

  • Question

  • User-1062538781 posted

    I just installed IIS on Vista Ultimate and installed PHP 5 on it manually by adding a handler map. I also installed MySQL 5 on it and enabled all extensions. I just copied phpMyAdmin on it and im getting this error: Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.

    I have tried everything, I’ve created a session path and given it full access. I have no options remaining. Please help a brother out.

    Thursday, August 2, 2007 1:35 PM

All replies

  • User-1853252149 posted

    Did you look at the PHP and/or the web server logs?


    Thursday, August 2, 2007 1:40 PM
  • User-1062538781 posted

    i cant find those jeff.

    Thursday, August 2, 2007 1:47 PM
  • User-679828332 posted

    Does this thread help: http://forums.iis.net/t/1116593.aspx

    Thursday, August 2, 2007 1:51 PM
  • User-1062538781 posted

    thank you but i was just looking at that thread and followed the instructions but same error. i do have one doubt though about setting up the session.save_path. this is the bit from th ephp.ini file:

    ; where MODE is the octal representation of the mode. Note that this
    ; does not overwrite the process's umask.
    ;session.save_path = "C:\php\session\"

    am i suppose to remove the semi-colon or something else becuse removing the semi-colon did not help.

    if anyone is aware of the location of these "log files", it be great way to find a solution to this.


    Thursday, August 2, 2007 1:56 PM
  • User1347187933 posted

     Just looks like folder permission issue. If I were you, I will try granting Everyone ground read/write permission to the Phpmyadmin folder.

    Wednesday, August 8, 2007 7:18 AM