locked
UWP Submission error 1300 RRS feed

  • Question

  • Hi,
    I'm new to Windows App Store submission.
    I am getting the error 'This submission failed with error code(s) 1300'

    The help link suggests rebuilding the app and resubmitting which I have tried several times.
    I made sure the 'Include Full PDB symbols' option was checked when I generated the packages and that the symbols are in the upload file.

    My app uses the following packages:
    Microsoft.NetCore.UniversalWindowsPlatform V6.06
    Newtonsoft.Json 10.0.3

    Any help resolving this would be greatly appreciated.
    Thx

    Wednesday, January 24, 2018 11:20 PM

Answers

  • Hi brackendale-zoo,

    Does your project use mixed versions of .NET Core framework assemblies?

    If so, you could refer to this thread: Known Issue: Store submission fails with error code 1300 (all) .

    And then try the way mentioned in that link, that is, to disable use of the SharedAssemblyFrameworkPackage by adding this to your project file for RELEASE builds:

    <UseDotNetNativeSharedAssemblyFrameworkPackage>false</UseDotNetNativeSharedAssemblyFrameworkPackage>

    Best Regards,

    Annie


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Thursday, January 25, 2018 6:19 AM