none
Unable to Install Workflow Manager RRS feed

  • Question

  • It is indeed very surprising that Microsoft despite developing such awesome applications and software keeps a corner for problems. 

    I am installing SharePoint 2013 on two tier Architecture. 

    Windows Server 2012 - Active Directory Server ( Domain Controller and Directory Services)

    Windows Server 2012 - Database Server SQL 2012

    Windows Server 2012 - Application + Web Server - IIS, SharePoint.

    So, the services for SharePoint are setup, User Profiles are running fine. and then came the little yet painful surprise. 

    Workflow Manager 1.1 

    I tried installing Workflow Manager, it got installed, but the Service bus didnt. Reason - Microsoft Windows Fabric v1 RTM failed.  I tried installing the Fabric by directly downloading it as well. but then when i run the binary separately , wow- 1603 error pops up. 

    Any help - Do i need to uninstall everything form the server ? SharePoint and everything? 

    Answers on TechNet regarding this were quite vague and none from the tech panel actually closed the discussion regarding this topic. 

    I am looking forward for an answer here. Any help which WORKS will be highly appreciated. 

    Saturday, November 7, 2015 9:56 AM

All replies

  • Just to be a little more precise  . Attaching the screenshot. 
    Saturday, November 7, 2015 10:09 AM
  • Try to Install it using offline mode

    http://www.sharepointeurope.com/blog/2015/7/28/installing-workflow-manager-offline


    Mohamed Bakr

    Tuesday, November 10, 2015 12:37 PM