locked
Required build of Excel 2016 for a given version of Office.js RRS feed

  • Question

  • Is there a page somewhere that shows which build of Excel 2016 I need to use a given version of the latest Office.js?

    For example, NuGet shows several different version of Office.js such as 1.1.0.7 and 1.1.0.9.

    Thanks!

    Wednesday, December 16, 2015 4:36 PM

Answers

  • Hi E.Alex,

    >> Is there a page somewhere that shows which build of Excel 2016 I need to use a given version of the latest Office.js?

    In my option, if you reference the JavaScript API for Office library from its content delivery network, you do not need to use specific Office.js. The /1/ in front of office.js in the CDN URL specifies to use the latest incremental release within version 1 of Office.js. Because the JavaScript API for Office maintains backward compatibility, the latest release will continue to support API members that were introduced earlier in version 1.

    You could refer the link below for more information.
    # Referencing the JavaScript API for Office library from its content delivery network (CDN)
    https://msdn.microsoft.com/EN-US/library/office/dn221992.aspx

    Best Regards,

    Edward


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Thursday, December 17, 2015 5:47 AM