locked
Can't connect to database because of server version RRS feed

  • Question

  • User61640983 posted

    Okay, I couldn't seem to find a solution to this on google, so I decided to ask for help here. 

    The thing is; I'm doing this project in Visual Studio 2010 at school, and I brought it home. I downloaded Visual Web Developer 2010 Express and made some changes, without any problems. 

    Now I'm back at school and I get this message when trying to connect to my database:
    " The database '(Databasename.mdf)' cannot be opened because it is version 661. This server supports version 655 and earlier. A downgrade path is not supported. "


    I figured it'd help if I downloaded the same version of Visual Web Developer on my school computer, but no luck. 
    Can I fix this somehow? 

    Thanks in advance.
    - Betina 

    Wednesday, December 19, 2012 4:44 AM

Answers