locked
Publishing through FTP RRS feed

  • Question

  • I started a small test site in EW4. I then tried to published to my test domain. It showed that it connected properly, but I got an error message: "One or more file copy operations failed."

    I then clicked on Site, then "Publishing", which opened both the computer-side files and the host-side files. I tried to copy one file over and got the same failed attempt message.

    My hosting company sent me a link to an Expressionweb publishing tutorial, but do you think this is an issue with Expressionweb or should I respond to them that it is likely a permissions issue? They said that they had already dealt with that possibility.

    Ron

    Sunday, November 24, 2013 4:01 AM

Answers

  • My Hosting company told me that the files have to go into the httpsdocs folder. So I double clicked on the httpsdocs folder on the right, and the existing files, including the ones that I dragged and dropped appeared. For example, I was able to drag and overwrite my default.htm page. The files on the left are within the main expressionweb site folder (no sub-folders yet)

    I checked the site online and the new default.htm works, but I tried to type in another html file at the end of the site address and got a blank page.


    Update-The problem was with my ftp settings and the hosting company. Publishing works fine. Thanks for the help
    • Edited by Aston W Sunday, November 24, 2013 4:35 PM
    • Marked as answer by Aston W Sunday, November 24, 2013 4:36 PM
    Sunday, November 24, 2013 3:35 PM

All replies

  • When you have the site open, with both sides showing in the window, can you see the existing site files on the right? You say tried to copy. How? Did you try dragging and dropping a file from the left side to the right? Did you get that message?

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Sunday, November 24, 2013 5:46 AM
  • Scott: Thanks. The drag and drop worked. But the publishing function still does not. Nor does trying to copy and paste.

    Ron

    Sunday, November 24, 2013 2:00 PM
  • How are you opening your local site when you begin?  When you have the publishing view open, are your files at the identical level on both sides?  That is, do you see your home page on the left and your home page on the right, or do you have to open a folder on the right to see your home page?
    Sunday, November 24, 2013 3:24 PM
  • My Hosting company told me that the files have to go into the httpsdocs folder. So I double clicked on the httpsdocs folder on the right, and the existing files, including the ones that I dragged and dropped appeared. For example, I was able to drag and overwrite my default.htm page. The files on the left are within the main expressionweb site folder (no sub-folders yet)

    I checked the site online and the new default.htm works, but I tried to type in another html file at the end of the site address and got a blank page.


    Update-The problem was with my ftp settings and the hosting company. Publishing works fine. Thanks for the help
    • Edited by Aston W Sunday, November 24, 2013 4:35 PM
    • Marked as answer by Aston W Sunday, November 24, 2013 4:36 PM
    Sunday, November 24, 2013 3:35 PM