none
Group Hub - AS2 Message and Correlated MDN Status screen RRS feed

  • Question

  • Hi,

    We use AS2 with partners and send & receive signed and encrypted MDNs, however when we go to the AS2 Message and Correlated MDN Status on the Group Hub we aren't able to see the status of anything, and returns no results.  We know we are sending and receiving MDNs ok.

    Does anyone have any ideas why we can't see anything on this screen?

    Thanks


    GilesB

    Wednesday, May 30, 2012 5:45 PM

Answers

  • Hi,

    Have you enabled the EDI Status reporting. This can be done on the party edi properties general page by clicking Activate EDI Reporting and clicking Store transaction set/payload for reporting. Hope this helps.


    Regards,
    Bali
    MCTS: BizTalk Server 2010,BizTalk Server 2006 and WCF
    My Blog:dpsbali-biztalkweblog
    -----------------------------------------------------
    Mark As Answer or Vote As Helpful if this helps.

    • Marked as answer by GilesB1 Friday, June 8, 2012 3:40 PM
    Thursday, May 31, 2012 5:45 AM
  • You might want to restart your host instances to make sure the new setting is refreshed in the cache.

    David Downing... If this answers your question, please Mark as the Answer. If this post is helpful, please vote as helpful.

    • Marked as answer by GilesB1 Friday, June 8, 2012 3:40 PM
    Thursday, June 7, 2012 6:58 PM

All replies

  • Hi,

    Have you enabled the EDI Status reporting. This can be done on the party edi properties general page by clicking Activate EDI Reporting and clicking Store transaction set/payload for reporting. Hope this helps.


    Regards,
    Bali
    MCTS: BizTalk Server 2010,BizTalk Server 2006 and WCF
    My Blog:dpsbali-biztalkweblog
    -----------------------------------------------------
    Mark As Answer or Vote As Helpful if this helps.

    • Marked as answer by GilesB1 Friday, June 8, 2012 3:40 PM
    Thursday, May 31, 2012 5:45 AM
  • Hi, I've enabled that setting now, however unfortunately I still don't see any results in that screen after I recieve AS2 messages.

    Thanks in advance.


    GilesB

    Wednesday, June 6, 2012 5:04 PM
  • You might want to restart your host instances to make sure the new setting is refreshed in the cache.

    David Downing... If this answers your question, please Mark as the Answer. If this post is helpful, please vote as helpful.

    • Marked as answer by GilesB1 Friday, June 8, 2012 3:40 PM
    Thursday, June 7, 2012 6:58 PM
  • Thanks, that's great, all working now.


    GilesB

    Friday, June 8, 2012 3:40 PM