none
IRQ and memory address RRS feed

  • Question

  • Hi,

    I have noted that sometimes often devices are IRQ or memory range Busy ;

    it's correct ?

    Can I solve this busy value/range ?

    Regards

    Friday, July 28, 2017 2:20 PM

All replies

  • This mappsings are usually done in the firmwar of your motherboard. I think that something has been misconfigured in your system BIOS. The most easiest way is to reset it to it's default settings, otherwise you have to disable one the dvice by the other to find out where the conflicts come from.

    Or is it possible for you ti try another motherboard?

    Saturday, July 29, 2017 10:49 AM
  • Hi,

    I should try with identical motherboards ...

    I noticed that these anomalies do not appear with Windows 7 Prof.

    Regards

    Monday, July 31, 2017 6:55 AM
  • I noted there are difference with only machine with ACPI with Processor 64bit architectures....
    Tuesday, August 1, 2017 8:06 AM
  • I have no idea at the moment. Is your system up to date (Windows updates, drivers)?
    Tuesday, August 1, 2017 11:28 AM
  • the question is:

    the memory range busy it's a problem or not ?

    Windows assign the memory range automatically ?

    Tuesday, August 1, 2017 12:08 PM
  • Hi,

    I noted the same conflict with the same image installed on different machine ( after execute Sysprep Generic ),

    it's strange but on new machine I have the same address busy !

    How i can  change the address into device manager ?

    WES7 does not enable the "change setting" into device manager !

    note I have installled Windows 7 prof. and  I don't see the problem, there are not the same address/resources busy....

    Thursday, August 31, 2017 7:41 AM
  • Your pictures show that "ACPI x64-based PC" has conflicts with something. Can you tell us more about the device(s) that have conflicts (type, model)?

    Thursday, August 31, 2017 8:55 AM
  • Hi,

    the PCI BUS is the hardware system resources and ACPI I think is the BIOS resources.

    There are not other hardware connected to PC.

    Thursday, August 31, 2017 9:01 AM
  • I have no more advice at the moment. How did you build your image? Maybe something was misconfigured in ICE - have you tried to install WES7 by using a simple IBW setup?

    And once again: Is your system update to date, have you installed/added latest drivers and updates? If not, do so to ensure that we are not hunting a old bug in the O/S (if applicable).

    Thursday, August 31, 2017 12:44 PM
  • mmhhhh...

    1. normally i do the same "base image" for different hardware and i have not noted anomaly in to device ( there are not red and yellow icon into device list ).

    The question ione or more s I/O range and Memory Range Busy ( see the fisrt picture ) can do "interfernce" at device function ?

    into my example the PCI BUS has another IRQ and memory range avaliable ....

    2. into ICE i have extract the full Intell Chipset devices type into OutOfBoxDriver.

    I have tried another new build of image after checked PMQ device presence into ICE, but the result is the same...

    With another Windows7 "Generic" image no problem.

    3. it's possible unlock "Change setting" Button into WES7 ?

    Regards

    Friday, September 1, 2017 7:07 AM
  • i'm solved !

    i tried driver lists into PCI Bus,

    removed  from driver the files iusbh3c.sys end remove PCI Bus,

    update the driver and restart the machine...

    now is present only 1 drivers and there are not again any conflict !!!

    Regards

    Friday, September 1, 2017 10:15 AM
  • I think the problem is the NIC Usb 3.0 driver...

    i'm not understand how WES7 install the USB driver...

    1. if are installed the USB with Install.exe from WES7 is started , there are not conflict ( but USB port work fine).

    2. if there are .INF driver into OUTBOX the drivers is installed but there are conflict with ACPI Bios.

    Monday, September 4, 2017 11:25 AM