locked
SampleDataSource image property tag not recognizing images. RRS feed

  • Question

  •  

       I recently purchased Expression Blend 4.0, and I am trying to create a SampleDataSource on a Windows 7 machine.  When I change the collection property to image and click 'Browse', it will not recognize any format of image file.  I have tried jpg, png, gif, tiff, bmp, psd, and xaml, and every time I browse to the folders, it displays the message "No items match your search".  When I first started working on this project this morning, Blend let me place one SampleDataSource on the canvas, but it displayed no images.  Now it won't even allow that.

    Any help would be greatly appreciate.  I really need to get rolling on this project.

    Thanks,

    Chriss

    Friday, September 30, 2011 9:04 PM

Answers

  • This (seeing "No Items Match...")  is actually the expected result, and probably a case of poor UX in the Windows dialog box. You are selecting the folder and not the images. Try selecting the folder you expect and pressing OK. Then the location field for the image sample data type should be set to the proper path.
    Monday, October 3, 2011 8:50 PM
    Moderator
  • Thank you, Chuck.

         I figured it out.  I was simply missing a step in getting everything working.  Project is working great now.

    Chriss

    Tuesday, October 4, 2011 9:04 PM

All replies

  • This (seeing "No Items Match...")  is actually the expected result, and probably a case of poor UX in the Windows dialog box. You are selecting the folder and not the images. Try selecting the folder you expect and pressing OK. Then the location field for the image sample data type should be set to the proper path.
    Monday, October 3, 2011 8:50 PM
    Moderator
  • Thank you, Chuck.

         I figured it out.  I was simply missing a step in getting everything working.  Project is working great now.

    Chriss

    Tuesday, October 4, 2011 9:04 PM