none
SQL 2016 x64 Install error at the end! on a Windows 10 x64 pro machine

    Question

  • Hello!

    I have the same problem over here, tried the regedit and volume displacement to my c: drive under: C:\sql_server2016, Sadly the same error causing at the following setup run:

    SqlEngineConfigAction_install_confignonrc_Cpu64

    Microsoft..... The following error has occured:

    Attempted to perform an unauthorized operation. Click retry.... or Cancel....

    Please Advise! Thus a good 2017!

    Greetings Wim Mutsaers
    Sunday, January 1, 2017 10:41 PM

All replies

  • Can you look at this file:

    C:\Program Files\Microsoft SQL Server\140\Setup Bootstrap\Log

    Look at the most recent directory and locate your details.txt file. Can you paste it at pastebin.com and generate the link and post it here.

    Sunday, January 1, 2017 10:58 PM
  • Hi Hilary,

    One minor correction here, the files should be under C:\Program Files\Microsoft SQL Server\130\Setup Bootstrap\Log\ as 140 is for SQL Server vNext.

    If you have any other questions, please let me know.

    Regards,
    Lin


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Monday, January 2, 2017 1:47 AM
    Moderator
  • Oops - thanks Lin!
    Monday, January 2, 2017 1:53 AM
  • Hello Hilary,

    Here you go!

    https://drive.google.com/file/d/0BzrrMA8i1gOmTzJhUFliZUxIMEU/view?usp=sharing

    Thanks in advance!

    best! Wim
    Thursday, January 12, 2017 3:13 PM
  • Can you also post contents of  summary.txt file please

    Cheers,

    Shashank

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My TechNet Wiki Articles

    MVP

    Thursday, January 12, 2017 4:31 PM
    Moderator
  • Hello!

    Here you go:

    https://drive.google.com/file/d/0BzrrMA8i1gOmLWZiREpCbFdDR2M/view?usp=sharing

    Thanks!

    Note: Mssql 2014 32 bit installed fine!

    Wim

    Sunday, January 15, 2017 3:00 PM
  • The message:

    Microsoft.SqlServer.Configuration.UIExtension.WaypointAction" threw an exception during execution.

    indicates either a race condition - in which case it might clear on another retry.

    It might also be related to existing objects left over from a previously failed installation.

    Can you go to your data folder, possibly

    c:\Program files\Microsoft sql server\MSSQL13.XXXX\MSSQL\Data

    and create a new folder there. copy the database in the root of your data folder to the new folder and attempt your installation again.

    Sunday, January 15, 2017 3:37 PM
  • Hello Hilary!

    Thanks for the effort! I will try this out!

    Thanks!

    Wim

    Sunday, January 15, 2017 4:55 PM