none
Cannot read property 'getConfig' of undefined - After selecting the address from suggested addresses RRS feed

  • Question

  • Hi after selecting selecting the address from suggested addresses I'm getting this error:

    Uncaught TypeError: Cannot read property 'getConfig' of undefined
        at n._instrumentAuthCall (VM24253 60f87994.js:1)
        at n._logServiceSuccessCallback (VM24253 60f87994.js:1)
        at _logServiceResponse._credentials._hasValidCredentials (VM24253 60f87994.js:1)
        at VM24253 60f87994.js:1
        at mapcontrol?branch=release&callback=initMap:3

    Before 2 Day everything was ok. Error is from this endpoint: https://www.bing.com/mapspreview/sdk/mapcontrol?branch=release&callback=initMap

    Friday, May 25, 2018 9:58 AM

All replies

  • Our app is hitting the same error. Just started recently.
    Friday, May 25, 2018 6:51 PM
  • I am having this issue as well. Everything was working fine before.
    Thursday, May 31, 2018 8:14 PM
  • We started noticing this error the week of 5/20/2018. When trying to find other code samples to see if we had a configuration error, I accessed this site as a reference.

    http://bingmapsv8samples.azurewebsites.net/#Fill%20Address%20Form%20with%20Autosuggest

    The same error is occurring here if you check out the console, or turn on your debugging. 

    We really need a fix for this issue. Thanks in advance for your attention.

    Thursday, May 31, 2018 9:31 PM
  • It looks like the Bug is fixed. Can you guys confirm?
    • Proposed as answer by Jack Thor Tuesday, June 19, 2018 4:50 PM
    • Edited by edinpuzic Wednesday, June 20, 2018 7:26 AM
    Tuesday, June 19, 2018 2:24 PM
  • Confirmed from my end. There error is no longer there.
    Tuesday, June 19, 2018 4:53 PM