locked
The database is not responding! PLS help me... RRS feed

  • Question

  • Hello everyone! I have a problem:
    In morning, I tried to connect to my Azure database, although I was able to connect, but no table is not performed except the System Tables.

    I tried to change the scale of the database, and since I get the following error:

    Cannot connect to XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX.
    ------------------------------
    ADDITIONAL INFORMATION:

    "The ALTER DATABASE command is in process.  Please wait at least five minutes before logging into database 'XXXXXXXXXXX', in order for the command to complete.  Some system catalogs may be out of date until the command completes.  If you have altered the database name, use the NEW database name for future activity.
    Login failed for user 'XXXXXXX'.
    This session has been assigned a tracing ID of 'XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX'.  Provide this tracing ID to customer support when you need assistance. (Microsoft SQL Server, Error: 40626)"

    I'm waiting for more than five minutes, but nothing happens

    what can I do???

    Monday, January 18, 2016 12:31 PM

Answers

  • I had no choice, I opened a service call at Microsoft, and the issue is resolved, we still inquiries why it happened... tnx everybody! :)
    • Marked as answer by yosef_zohar Tuesday, January 19, 2016 5:29 AM
    Tuesday, January 19, 2016 5:29 AM