locked
HtmlEditorExtender doesn't work can't even complie??? RRS feed

  • Question

  • User-1598123975 posted

    I've been searching a lot of threads online but still couldn't found a proper solution,

    just wondering can it even work on framework 4.0? 

    and im using Microsoft Visual Web Developer 2010 express.

    thanks for answering my question.

    Wednesday, November 27, 2013 2:17 AM

Answers

  • User555306248 posted

    Refer this

    http://www.asp.net/ajaxLibrary/AjaxControlToolkitSampleSite/HTMLEditorExtender/HTMLEditorExtender.aspx and http://www.asp.net/ajaxlibrary/act_HTMLEditor.ashx

    Make sure you install the correct version of the AjaxControlToolkit:

    Version 3.0.20229 2008-02-29 release of the AJAX Control Toolkit targets the official release of .NET Framework 3.5 and Visual Studio 2008.

    Version 1.0.20229 You can also download the Toolkit for .NET Framework 2.0, ASP.NET AJAX 1.0 and Visual Studio 2005.

    Version 3.0.40412

    April 12, 2010 release of the AJAX Control Toolkit for ASP.NET 3.5 Service Pack 1 and Visual Studio 2008 SP1.

    Version 4.1.51116.0

    Nov 16 2011 release of the AJAX Control Toolkit for ASP.NET 4.0 and Visual Studio 2010

    Version 4.1.60919

    September 2012 release of the AJAX Control Toolkit for ASP.NET 4.5 and Visual Studio 2012

    Then you could add the Ajax Control Toolkit to the VS Toolbox step by step at:http://www.asp.net/ajaxlibrary/act.ashx

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, November 27, 2013 11:21 PM