none
HLK 10 Error Copying File RRS feed

  • Question

  • Hello,

    I just tried to run the test of HLK 10 on Windows 10 x86 (English) and Windows 10 x64 (German).

    On both Systems most of the tests fail because copiying files is not working.

    The tests are running in a Domain Environment.

    Here is one of the error Messages. It seems to be the same Problem in all the tests.

    Cause : Task "EnableDV" is Marked Failed From the LogFile

    Cause : Copying File "C:\hlk\JobsWorkingDir\Tasks\WTTJobRun191E8459-0641-E511-8C6F-000C29D303B7\Te.wtl.trace" Fails

    Cause : Cannot Find Pattern "C:\hlk\JobsWorkingDir\Tasks\WTTJobRun191E8459-0641-E511-8C6F-000C29D303B7\Te.wtl.trace"

    Cause : Task is Marked Failed as it had non-zero Fail Counts in the LogFile

    Cause : The Execute Task with Commandline cmd /c Te.exe /enablewttlogging Utility_EnableDisableDriverVerifier.dll /Name:"Utility_DriverVerifier::EnableDriverVerifier" /P:"DQ=(HardwareIds='USB\VID_2BE3&PID_0001&REV_0100&MI_00' OR DeviceId='USB\VID_2BE3&PID_0001&MI_00\7&2D15696D&0&0000')" /P:AddOnly /P:NoReboot /RebootStateFile:EnDV.st Failed with ExitCode 1

    What am I doing wrong?

    The same setup worked for Windows 7 to Windows 8.1.

    Wednesday, August 12, 2015 3:48 PM