none
[WHQL Submit]Can't register to the new Hardware Dev Center dashboard RRS feed

  • Question

  • Hi Sir,

    We encounter issue of Hardware Dev Center Dashboard login and register.

    After upload a signed SignableFile.exe file and then click "Sign in to Azure AD", the page go back to "Get started with the Hardware Developer Program"and ask me to sign up again.

    The registration process seems not finished completely.

    Thanks

    Kelly

    • Moved by Mattew Wu Tuesday, December 27, 2016 5:55 AM hardware dev center issue
    Thursday, December 15, 2016 6:16 AM

All replies

  • Hi Kelly,

    You may try using another browser to sign in and if the issue persists, please contact Dev Center support so that we could check it with more details.

    I will also report this issue to related team to confirm if it's a known issue and will update here once I get response.

    Thank you.

    Best regards,

    Mattew Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, December 15, 2016 7:17 AM
  • thank you for answer


    Thursday, December 15, 2016 2:24 PM
  • Hi Mattew ,

    We tried browser "IE" and "Chrome" and all failed!

    I submitted issue request from the websit you provided, but didn't get any feedback from Microsoft.

    This is a urgent issue, because we can't deliver WHQL SIGNED driver to our customer. 

    Any advice will be appreciated!

    Thanks

    Kelly


    • Edited by al.orange Monday, December 19, 2016 4:09 AM
    Friday, December 16, 2016 2:10 AM
  • Hi Kelly,

    Apologize for my misleading as the link I provide before is for Windows Dev Center support. For hardware issue, please open up a support ticket following the steps below:

    • Sign into Dev Center using your Azure Active Directory (AAD) account
    • Click "Hardware"
    • Click the "(?)" symbol on the top right
    • Complete the form to open an email support request

    Please feel free to update the progress here.

    Thank you.

    Best regards,

    Mattew Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Proposed as answer by Mattew Wu Wednesday, December 21, 2016 2:17 AM
    Tuesday, December 20, 2016 2:44 AM
  • This is an old thread but the issue seems to still be present, so hopefully this will be of help to someone.

    For me the solution was to explicitly select the Azure AD that I created by going to https://partner.microsoft.com/en-us/dashboard/directory, clicking on my user account icon in the top right corner, and selecting the newly created Azure AD as the current one. Otherwise I'm not logged into the AD, and the sign up page won't recognize my account as the global administrator.

    Tuesday, November 26, 2019 5:16 PM