none
Virtual Earth Server compatibility RRS feed

  • Question

  • Hi,

    I am using Virtual Earth Server 3.1 locally instralled on a server with its maps also locally installed.  This is not the "cloud" version.

    Is there a list of compatible browsers?  Currently experiencing issues using Firefox 11 - it doesn’t work with the version(Map viewer 6.3 is part of the VE server 3.1) we currently use.

    Is there a list of copatible browsers that VE Server 3.1 supports?

    • Moved by JOshiro Friday, August 24, 2012 7:24 PM Bing virtual earth question (From:Live Connect)
    Friday, August 24, 2012 2:08 AM

Answers