none
Bug in Visual Studio

    Question

  • Hi,

    I've found a little bug in VS (2015 Update 3)... i explain how to replicate it.

    In Windows Forms create a form, add an ImageList control with some images and localize it

    with Language (Default) and for example: Italian

    return to the Default language Save all and close Visual Studio.

    ... reopen visual studio, add a new image to the image list and then try to return to the other language (eg: Italian)

    doing so the Designer returns an argument out of range exception.

    Please let me know...

    Thank you very much

    Manuel


    Thursday, September 15, 2016 1:17 PM

Answers

All replies

  • ... looking at the response to another post in this forum, i've submitted the issue to https://connect.microsoft.com/VisualStudio/feedback/details/3103016

    Thursday, September 15, 2016 1:34 PM
  • Hi Manuel Marini,

    According to your description, I create a sample WinForm application and do above steps. I get the same issue.

    I have tested this issue in all of my Visual Studio 2015 with Update 3, Update 2 and Update 1. It only works fine in Visual Studio 2015 Update 1.

    So I suggest you uninstall the Update if you install the Update separate before this issue fixed.

    I have vote and add comments for your feedback. I think the Visual Studio product team will treat this issue seriously. Thanks for your feedback for Visual Studio product.

    Please mark your feedback link reply as answer, which can let other communities who found this issue to vote and add comments for your feedback.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, September 16, 2016 9:34 AM
    Moderator
  • Ok,

    thank you very much !

    Manuel

    Friday, September 16, 2016 2:47 PM