locked
Microsoft Professional Plus 2013 does not show the additional extension file in brackets ( ) when you save a document RRS feed

  • Question

  • Hi

    Sometimes, I have a lot of patience trying to figure out things, but this one is a touch difficult for me.  I hope someone will be able to assist me as I am losing patience.  I been searching on the web (forum) for answers. One forum said the following - go to the Control Panel and click onto Programs and find the application, in this case, Microsoft Professional Plus 2013 and right click and click 'change'. I did that, it did something and I saw word icons showing the docx, but after it completed the activation or whatever the icons changed back to normal word doc. In the icons properties it does show the extension .docx. Therefore, my question is how do you get the extension file in brackets e.g. Word Document (.docx) to show after you have saved a document. There are 18 methods to save as type: but nothing of the extensions is showing with the brackets.  E.g. I go to save a document - Word Document (.docx) the brackets extension do not show up. My operating system Windows 7 Home Premium. HELP PLEASE AND THANK YOU.



    Friday, February 15, 2013 12:31 PM

Answers

  • Hi Austofficegirl2013,

    Welcome to the MSDN Forum.

    This forum is for development related issues only, so I suggest you repost your question on the Office Answers Forum for better support.

    Before that, I think you can try to enable your extension name by steps below.

    1. Open File Explorer.
    2. Click Organize, then click Folder and search options.
    3. Find Hide extensions for known file types, and uncheck.

    Hope it helps.

    Best regards,


    Quist Zhang [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Quist Zhang Friday, February 22, 2013 11:55 AM
    Monday, February 18, 2013 4:37 AM