none
starting .net framework 4.5 RRS feed

  • Question

  • I am using windows 7 pro. I see that on the services my .net framework is not running and even I try to start it, it will automatically stop. Why is that and how do I get to stay on?
    Thursday, April 30, 2015 10:10 PM

Answers

  • @BobbyJ2015,

    If you want to enable .NET 4.5 on your OS, you need to install.NET 4.5.

    But .NET Framework is not a service it is a framework component. Could you please follow pvdg42's advice to tell us what service you want to enable and what you want that service do for you?

    My test shows that .NET is not installed as a service from my local service list. I have .NET 3.5 and 4.5 installed on my machine.

    Best regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.



    Friday, May 1, 2015 6:12 AM
    Moderator

All replies

  • Please describe exactly what you are seeing in Task Manager.

    What is the name of the service you are trying to start?

    Friday, May 1, 2015 4:51 AM
  • @BobbyJ2015,

    If you want to enable .NET 4.5 on your OS, you need to install.NET 4.5.

    But .NET Framework is not a service it is a framework component. Could you please follow pvdg42's advice to tell us what service you want to enable and what you want that service do for you?

    My test shows that .NET is not installed as a service from my local service list. I have .NET 3.5 and 4.5 installed on my machine.

    Best regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.



    Friday, May 1, 2015 6:12 AM
    Moderator