locked
Cannot enter IP address in Network Cards settings on some WM 6.5.3 emulators RRS feed

  • Question

  • Hi,

    Windows Mobile 6.5.3 Professional QVGA Emulator or Windows Mobile 6.5.3 Professional WQVGA Emulator -> Settings ->  Connections -> Network Cards -> NE2000 Compatible Ethrnet Driver -> Use specific IP address:

    I want to enter 172.16.100.110, but I can only enter 17.16.10.11.
    3 digits part of IP address is restricted with 2 digits.

    I do not have this problem with Windows Mobile 6.5.3 Professional Square QVGA Emulator

    Thursday, March 4, 2010 2:48 PM

Answers

All replies

  • Hi vv.iwork,

    I have a test about it, I can input 3 digits in WM6.5 WVGA emulator. I suggest you clear emulator saved state and reconnect a new emulator and try again.

    If you still can't solve it, please provide where you got the wm6.5 SDK.


    Best regards,
    Guang-Ming Bian - MSFT
    Please remember to mark the replies as answers if they help and unmark them if they provide no help
    Monday, March 8, 2010 8:04 AM
    Moderator
  • Hi,

    I wrote that I have problems on QVGA, WQVGA images.

    You tested on WVGA. Wrong test :)
    I can also input 3 digits on WVGA or Square QVGA images.

    P.S.
    - cold boot
    - Windows Mobile 6.5.3 Developer Tool Kit
    Thursday, March 11, 2010 1:38 PM
  • Hi

    I'm able to reproduce this issue on the following emulator images:
    Windows Mobile 6.5.3 Professional Emulator
    Windows Mobile 6.5.3 Professional WQVGA Emulator

    Download reference: http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=c0213f68-2e01-4e5c-a8b2-35e081dcf1ca
    MVP Windows Embedded
    • Marked as answer by vv.iwork Friday, March 12, 2010 7:23 AM
    Thursday, March 11, 2010 7:56 PM
  • i have htc clone with this problem.. any solution? modify register?
    Monday, June 14, 2010 12:42 PM
  • i have htc clone with this problem.. any solution? modify register?

    Thank you! It seems that it cannot solve my problem.
    Saturday, September 4, 2010 2:04 AM
  • I have the same problem.
    Friday, October 29, 2010 5:48 PM