locked
TFS Migration Tool for Rational ClearCase: unrecognized command RRS feed

  • Question

  • I'm using the TFS Migration Tool for Rational ClearCase. In the step to set the mappings an error occurs. Specifically, upon selecting the ClearCase source and browsing for a folder, I can see all VOB Names, but if I select one of them, the following error message displays:

     

    Unrecognized command: "mount"

     

    After that, their are no folders displaying and the only option is to cancel this dialog. Obviously, I cannot continue.

     

    Is this a version or dependency issue? I'm using ClearCase version 2003.06.12. Have I missed something in the setup?

    Thursday, October 4, 2007 7:01 AM

Answers

All replies

  • This looks like an issue with the ClearCase client that is accessingthe VOB.  Can you send the details for the client you are using, including the full version number?  Also, do you know the actions that are performed when mounting a VOB on your client machine?

     

    Also, have you tried using the migration tool via the command line?

     

    Matt

    Monday, October 8, 2007 10:45 PM
    Moderator
  •  

    The version information is as follows:

    Rational ClearCase LT 2003.06.10 (Wed Aug 6 20:58:57 2003)
    ClearCase LT patch p2003.06.12 (Fri Nov 7 11:59:28 2003)
    cleartool   2003.06.10+ (Fri Dec  5 12:24:10  2003)

     

    Or even more specific: 2003.06.12.280.000

     

    What exactly do you mean by "the actions performed when mounting a VOB."?

     

    I haven't tried using the tool via the command line. Should that make a difference?

     

    SG

    Thursday, October 18, 2007 3:26 PM
  • As you may see, we're using ClearCase LT, and thus we don't have MVFS. Perhaps this is the reason for the error message. Nonetheless, I'd appreciate a solution or work-around if possible.

     

    Friday, October 19, 2007 6:47 AM