none
netframe work RRS feed

  • General discussion

  • trying to install 3.5 i have 1.1 but 2.0 and 3.5 wont install help please
    • Edited by smokeup Friday, July 3, 2009 8:29 PM
    • Changed type YiChun Chen Friday, July 10, 2009 3:51 AM Do not follow up
    Friday, July 3, 2009 8:28 PM

All replies

  • Hi smokeup
    First you need to uninstall pre-release versions of .NET Framework and install Framework 3.5 with sp1 which include the redistributable package, which installs the common language runtime and associated files required to run applications developed to target the specific versions of the .NET Framework.

    .NET Framework 3.5
    .NET Framework 3.0
    .NET Framework 2.0
    .NET Framework 1.1

    For more details and download see:
    http://www.microsoft.com/net/Download.aspx

    Please mark this reply as answer if you find it answer your question

    M.Radwan

    Friday, July 3, 2009 10:41 PM
  • is there a chaance you could remote with me and fix it i have been working on it for days still cant get it to load
    Saturday, July 4, 2009 2:52 PM
  • Hi Smokeup,

    More clarification with you. What's your OS? Did you receive any error message during .NET Framework 3.5 installation?

    Could you please try to help me to use collect tool to collect the log files of .NET Framework 3.5 from your "%temp%" folder?
    http://blogs.msdn.com/heaths/archive/2008/05/09/visual-studio-and-net-log-collection-utility.aspx

    You can upload your log files to SkyDrive and post the link back here.

    Steps:
    - Try to clean your "%temp%" folder
    - Install .NET Framework 3.5
    - Collect the logs from "%temp%" folder

    Thanks

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Monday, July 6, 2009 10:41 AM
  • Hi Smokeup,

    We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Friday, July 10, 2009 3:51 AM