locked
Package app submit error RRS feed

  • Question

  • Hello , I have used Store Test Kit with my app Windows Phone. My app has passed test . But when I submit my app in store .Package is alerted error . I don't understand what problem I have ? How do I solve it ? .Thanks for you reading .
    Sunday, July 5, 2015 12:10 PM

All replies

  • If you tell us the error someone might be able to help
    Sunday, July 5, 2015 1:01 PM
  • I have the same problem!!!!

    It says "Error" after Analyzing package but no reason is given!!!

    What is going on?

    How can i fix the problem if you don't say what the problem is?

    Sunday, July 5, 2015 1:09 PM
  • It says "Error" after Analyzing package but no reason is show. I can't identify where errors have ?
    Sunday, July 5, 2015 2:29 PM
  • Hi I have exactly the same problem.

    I try to upload a new app package via the new Developer Dashboard. The package uploads, the text "Analyzing package" is shown for a split second and then it just says "Error" (and a Link "Resume", which does nothing when clicked) . No hint about the cause of the error whatsoever.

    And: The MSDN section about upload errors in the new Dashboard is still under construction, so no help there. ("We're in the process of adding  info to this page to cover the different types of errors you may see in the new unified Dev Center dashboard." - https://msdn.microsoft.com/en-us/library/windows/apps/mt148544.aspx)

    And yes, I ran the Windows App Certification Toolkit successfully, no errors there.

    The last successful submission was with the old Developer Dashboard 3 month ago.

    What's wrong with the new one?



    Sunday, July 5, 2015 3:20 PM
  • Me too
    Sunday, July 5, 2015 4:08 PM
  • Same problem with my app
    Sunday, July 5, 2015 10:01 PM
  • Something changed and it is working now. 

    I successfully uploaded new packages. After the step "Analyzing package" I now got an error message that told me to remove the old packages (with old version number). After doing this and saving (!) everything is fine.

    The error was:

    Validation error: OverlappedVariant - 1112121504615817810          
    Validation error: UncommitedPackageRemoval -                  
    Validation error: OverlappedVariant - 1112121504615817810

    Note: while saving I also got another error - trying again to save solved this one.

    The overall user experience of this process is quite lacking. The old dashboard simply updated the old packages, no need to remove them manually.


    Tuesday, July 7, 2015 7:23 PM
  • In my case it was really simple. I just had to use IE instead of Chrome for uploading. Try that if u still have problems.
    Tuesday, July 7, 2015 9:20 PM