none
Dot Net 3.5 SP1 VS2008 One Click Prerequisites RRS feed

  • Question

  • Hi,

    I am having issue in making .net framework 3.5SP1 a prerequisite for one Click Once.

    I have downloaded this from MS but it's just 3.5 not 3.5SP1 as it suggests.

    I receive many errors when building all like the following:

    Error 2 The install location for prerequisites has not been set to 'component vendor's web site' and the file 'DotNetFX35SP1\dotNetFX20\aspnet.msp' in item '.NET Framework 3.5 SP1' can not be located on disk. See Help for more information. DatabaseWizard


    Full Package
    To download the full package, rather than the bootstrapper, click on the link below:
    .NET Framework 3.5 Service Pack 1 (Full Package)
    • Edited by ron nash Saturday, October 25, 2008 2:13 PM
    Saturday, October 25, 2008 2:12 PM

Answers